フォーラム


ゲスト  

ようこそ ゲスト さん。このフォーラムに投稿するには 登録が必要です。

ページ: [1]
トピック: Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
毛利 春幸
メンバー
投稿数: 21
Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
on: 2016/03/24 18:36 Thu


Xcodeがアップデートするたびにヒヤヒヤしてます。

Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
ご報告。

DEKO
管理者
投稿数: 2471
Re: Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
on: 2016/03/24 19:08 Thu

おー!僕はその構成で OS X までは試したのですが、

[エラー] バンドル識別子 "com.ht-deko.test" がどのプロビジョニング プロファイル内の AppID とも一致しません

 
コレが未だに解消できないので放置プレイ中です (w

DEKO
管理者
投稿数: 2471
Re: Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
on: 2016/03/24 19:09 Thu

それと、iPhoneOS 9.3 SDK だと、ターゲットの iOS が 8.0 以上でないとダメっぽいですね。
(iPhone 4 とかは対象外)

毛利 春幸
メンバー
投稿数: 21
Re: Xcode7.3 + PAServer8.0.1.52 + 10Seattleで iOS9.3動作できました。
on: 2016/03/30 11:55 Wed

引用 DEKO on 2016/03/24 19:09 Thu
それと、iPhoneOS 9.3 SDK だと、ターゲットの iOS が 8.0 以上でないとダメっぽいですね。
(iPhone 4 とかは対象外)

SDK必要なiOSバージョン用をWindows側に入れてると、僕の貧相なHDDがどんどん食われていきますw

ページ: [1]
WP Forum Server by ForumPress | LucidCrew
バージョン: 1.7.5 ; ページロード: 0.041 sec.